{"action":"Upgrade openssl097 to 0.9.7k-3.1etch5 or later.","affected":[{"fixed":"0.9.7k-3.1etch5","introduced":"0"}],"component":"openssl097","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["0.9.7k-3.1etch5"],"id":"tcs_01M5NYHTPM793PQB08ZC15BAV9","modified_at":"2026-03-09T01:23:31.301875Z","published_at":"2009-09-16T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1888-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1888-1","url":"https://osv.dev/vulnerability/DSA-1888-1"}],"summary":"openssl - cryptographic weakness"}