{"action":"Upgrade wmaker to 0.80.0-4.1 or later.","affected":[{"fixed":"0.80.0-4.1","introduced":"0"}],"component":"wmaker","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["0.80.0-4.1"],"id":"tcs_01M5NYHZ7P6YYVX892MZRBF11X","modified_at":"2026-03-09T01:20:23.644473Z","published_at":"2002-11-07T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-190"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-190","url":"https://osv.dev/vulnerability/DSA-190"}],"summary":"wmaker - buffer overflow"}