{"action":"Upgrade elinks to 0.11.1-1.2etch2 or later.","affected":[{"fixed":"0.11.1-1.2etch2","introduced":"0"}],"component":"elinks","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["0.11.1-1.2etch2"],"id":"tcs_01M5NYHZXCTKA1JYAEPY24X3PQ","modified_at":"2026-03-09T01:17:51.655701Z","published_at":"2009-10-05T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1902-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1902-1","url":"https://osv.dev/vulnerability/DSA-1902-1"}],"summary":"elinks - arbitrary code execution"}