{"action":"Upgrade smarty to 2.6.20-1.2 or later.","affected":[{"fixed":"2.6.20-1.2","introduced":"0"}],"component":"smarty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:5.0","exploited":false,"fixed_versions":["2.6.20-1.2"],"id":"tcs_01M5NYJ40P87GY892F79JDFA7P","modified_at":"2026-03-09T01:22:38.238096Z","published_at":"2009-10-25T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1919-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1919-1#Debian:5.0/smarty","url":"https://osv.dev/vulnerability/DSA-1919-1"}],"summary":"smarty - several vulnerabilities"}