{"action":"Upgrade html2ps to 1.0b3-1.1 or later.","affected":[{"fixed":"1.0b3-1.1","introduced":"0"}],"component":"html2ps","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.0b3-1.1"],"id":"tcs_01M5NYJ44PDJX162FQ2E4650FH","modified_at":"2026-03-09T01:18:07.966460Z","published_at":"2002-11-08T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-192"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-192","url":"https://osv.dev/vulnerability/DSA-192"}],"summary":"html2ps - arbitrary code execution"}