{"action":"Upgrade kdenetwork to 4:2.2.2-14.2 or later.","affected":[{"fixed":"4:2.2.2-14.2","introduced":"0"}],"component":"kdenetwork","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["4:2.2.2-14.2"],"id":"tcs_01M5NYJ69ETDNHYY7VK2FQNJK9","modified_at":"2026-03-09T01:21:58.713147Z","published_at":"2002-11-11T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-193"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-193","url":"https://osv.dev/vulnerability/DSA-193"}],"summary":"kdenetwork - buffer overflow"}