{"action":"Upgrade libgd2 to 2.0.33-5.2etch2 or later.","affected":[{"fixed":"2.0.33-5.2etch2","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["2.0.33-5.2etch2"],"id":"tcs_01M5NYJ7X2QD3R593VKAQ7J55Y","modified_at":"2026-03-09T01:18:22.323161Z","published_at":"2009-11-17T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1936-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1936-1","url":"https://osv.dev/vulnerability/DSA-1936-1"}],"summary":"libgd2 - several vulnerabilities"}