{"action":"Upgrade courier to 0.37.3-2.3 or later.","affected":[{"fixed":"0.37.3-2.3","introduced":"0"}],"component":"courier","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["0.37.3-2.3"],"id":"tcs_01M5NYJGHHW5BP3G2C4SV2WMDX","modified_at":"2026-03-09T01:20:05.941304Z","published_at":"2002-11-15T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-197"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-197","url":"https://osv.dev/vulnerability/DSA-197"}],"summary":"courier - buffer overflow"}