{"action":"Upgrade squid to 2.7.STABLE3-4.1lenny1 or later.","affected":[{"fixed":"2.7.STABLE3-4.1lenny1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:5.0","exploited":false,"fixed_versions":["2.7.STABLE3-4.1lenny1"],"id":"tcs_01M5NYJP565QDAVP17D6JJXYGY","modified_at":"2026-03-09T01:19:38.274810Z","published_at":"2010-02-04T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-1991-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-1991-1#Debian:5.0/squid","url":"https://osv.dev/vulnerability/DSA-1991-1"}],"summary":"squid squid3 - denial of service"}