{"action":"Upgrade dpkg to 1.14.29 or later.","affected":[{"fixed":"1.14.29","introduced":"0"}],"component":"dpkg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:5.0","exploited":false,"fixed_versions":["1.14.29"],"id":"tcs_01M5NYJSSS6HXVYQHXSABND4CB","modified_at":"2026-03-09T01:18:43.348339Z","published_at":"2010-03-10T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-2011-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-2011-1","url":"https://osv.dev/vulnerability/DSA-2011-1"}],"summary":"dpkg - path traversal"}