{"action":"Upgrade vlc to 0.8.6.h-4+lenny2.3 or later.","affected":[{"fixed":"0.8.6.h-4+lenny2.3","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:5.0","exploited":false,"fixed_versions":["0.8.6.h-4+lenny2.3"],"id":"tcs_01M5NYJYS7W0PR4DE2E82QHG3C","modified_at":"2026-03-09T01:22:20.634744Z","published_at":"2010-05-11T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-2043-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-2043-1","url":"https://osv.dev/vulnerability/DSA-2043-1"}],"summary":"vlc - arbitrary code execution"}