{"action":"Upgrade mplayer to 1.0~rc2-17+lenny3.2 or later.","affected":[{"fixed":"1.0~rc2-17+lenny3.2","introduced":"0"}],"component":"mplayer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:5.0","exploited":false,"fixed_versions":["1.0~rc2-17+lenny3.2"],"id":"tcs_01M5NYJYX8YS2K24MAP3DFKDH2","modified_at":"2026-03-09T01:23:23.801686Z","published_at":"2010-05-11T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-2044-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-2044-1","url":"https://osv.dev/vulnerability/DSA-2044-1"}],"summary":"mplayer - arbitrary code execution"}