{"action":"Upgrade git-core to 1:1.5.6.5-3+lenny3.1 or later.","affected":[{"fixed":"1:1.5.6.5-3+lenny3.1","introduced":"0"}],"component":"git-core","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:5.0","exploited":false,"fixed_versions":["1:1.5.6.5-3+lenny3.1"],"id":"tcs_01M5NYKA2BAZZ54KZJMRCWYY48","modified_at":"2026-03-09T01:19:28.560774Z","published_at":"2010-09-26T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-2114-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-2114-1","url":"https://osv.dev/vulnerability/DSA-2114-1"}],"summary":"git-core"}