{"action":"Upgrade libpng3 to 1.2.1-1.1.woody.3 or later.","affected":[{"fixed":"1.2.1-1.1.woody.3","introduced":"0"}],"component":"libpng3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.2.1-1.1.woody.3"],"id":"tcs_01M5NYKCDSKRMN3JWAAWHVWGAX","modified_at":"2026-03-09T01:18:28.398979Z","published_at":"2002-12-19T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-213"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-213#Debian:3.0/libpng3","url":"https://osv.dev/vulnerability/DSA-213"}],"summary":"libpng - buffer overflow"}