{"action":"Upgrade kdenetwork to 2.2.2-14.5 or later.","affected":[{"fixed":"2.2.2-14.5","introduced":"0"}],"component":"kdenetwork","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.2.2-14.5"],"id":"tcs_01M5NYKE3402FHTD00G9Q2XW68","modified_at":"2026-03-09T01:22:36.157689Z","published_at":"2002-12-20T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-214"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-214","url":"https://osv.dev/vulnerability/DSA-214"}],"summary":"kdenetwork - buffer overflows"}