{"action":"Upgrade libsmi to 0.4.7+dfsg-0.2 or later.","affected":[{"fixed":"0.4.7+dfsg-0.2","introduced":"0"}],"component":"libsmi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:5.0","exploited":false,"fixed_versions":["0.4.7+dfsg-0.2"],"id":"tcs_01M5NYKEYGVR0SS0EKJ42YMKKM","modified_at":"2026-03-09T01:20:00.916647Z","published_at":"2011-01-16T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-2145-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-2145-1","url":"https://osv.dev/vulnerability/DSA-2145-1"}],"summary":"libsmi - buffer overflow"}