{"action":"Upgrade pimd to 2.1.0-alpha29.17-8.1lenny1 or later.","affected":[{"fixed":"2.1.0-alpha29.17-8.1lenny1","introduced":"0"}],"component":"pimd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:5.0","exploited":false,"fixed_versions":["2.1.0-alpha29.17-8.1lenny1"],"id":"tcs_01M5NYKF6CW11YV0G5B8VESME1","modified_at":"2026-03-09T01:23:20.119188Z","published_at":"2011-01-16T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-2147-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-2147-1","url":"https://osv.dev/vulnerability/DSA-2147-1"}],"summary":"pimd - insecure temporary files"}