{"action":"Upgrade cyrus-imapd to 1.5.19-9.1 or later.","affected":[{"fixed":"1.5.19-9.1","introduced":"0"}],"component":"cyrus-imapd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.5.19-9.1"],"id":"tcs_01M5NYKFJ2ZH63D7PDVBBQJ1R4","modified_at":"2026-03-09T01:20:32.921704Z","published_at":"2002-12-23T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-215"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-215","url":"https://osv.dev/vulnerability/DSA-215"}],"summary":"cyrus-imapd - buffer overflow"}