{"action":"Upgrade ikiwiki to 2.53.6 or later.","affected":[{"fixed":"2.53.6","introduced":"0"}],"component":"ikiwiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:5.0","exploited":false,"fixed_versions":["2.53.6"],"id":"tcs_01M5NYKW9CF9TRG50MN1SHSVYD","modified_at":"2026-03-09T01:23:23.370825Z","published_at":"2011-04-08T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-2214-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-2214-1","url":"https://osv.dev/vulnerability/DSA-2214-1"}],"summary":"ikiwiki - missing input validation"}