{"action":"Upgrade xpdf to 1.00-3.1 or later.","affected":[{"fixed":"1.00-3.1","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.00-3.1"],"id":"tcs_01M5NYKX8Q01A2YTKJFCERJVHS","modified_at":"2026-03-09T01:21:56.662650Z","published_at":"2003-01-06T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-222"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-222","url":"https://osv.dev/vulnerability/DSA-222"}],"summary":"xpdf - integer overflow"}