{"action":"Upgrade canna to 3.5b2-46.2 or later.","affected":[{"fixed":"3.5b2-46.2","introduced":"0"}],"component":"canna","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["3.5b2-46.2"],"id":"tcs_01M5NYM12DFSH80JH1Q2QEPK8J","modified_at":"2026-03-09T01:18:07.309944Z","published_at":"2003-01-08T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-224"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-224","url":"https://osv.dev/vulnerability/DSA-224"}],"summary":"canna - buffer overflow and more"}