{"action":"Upgrade rails to 2.1.0-7+lenny0.1 or later.","affected":[{"fixed":"2.1.0-7+lenny0.1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:5.0","exploited":false,"fixed_versions":["2.1.0-7+lenny0.1"],"id":"tcs_01M5NYM2JC40FNV15JC622XW6S","modified_at":"2026-03-09T01:20:50.431593Z","published_at":"2011-05-31T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-2247-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-2247-1#Debian:5.0/rails","url":"https://osv.dev/vulnerability/DSA-2247-1"}],"summary":"rails - several vulnerabilities"}