{"action":"Upgrade rails to 2.1.0-7+lenny0.2 or later.","affected":[{"fixed":"2.1.0-7+lenny0.2","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:5.0","exploited":false,"fixed_versions":["2.1.0-7+lenny0.2"],"id":"tcs_01M5NYM5KH551AVP1R3E766AE2","modified_at":"2026-03-09T01:22:42.365938Z","published_at":"2011-06-14T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-2260-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-2260-1","url":"https://osv.dev/vulnerability/DSA-2260-1"}],"summary":"rails - several"}