{"action":"Upgrade openldap2 to 2.0.23-6.3 or later.","affected":[{"fixed":"2.0.23-6.3","introduced":"0"}],"component":"openldap2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.0.23-6.3"],"id":"tcs_01M5NYM7GTSXZN42535G05NTGQ","modified_at":"2026-03-09T01:21:49.594259Z","published_at":"2003-01-13T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-227"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-227","url":"https://osv.dev/vulnerability/DSA-227"}],"summary":"openldap2 - buffer overflows and other bugs"}