{"action":"Upgrade dhcp3 to 3.0+3.0.1rc9-2.1 or later.","affected":[{"fixed":"3.0+3.0.1rc9-2.1","introduced":"0"}],"component":"dhcp3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["3.0+3.0.1rc9-2.1"],"id":"tcs_01M5NYMHVMN0MYTR3AP9JS2JET","modified_at":"2026-03-09T01:20:39.411302Z","published_at":"2003-01-17T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-231"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-231","url":"https://osv.dev/vulnerability/DSA-231"}],"summary":"dhcp3 - stack overflows"}