{"action":"Upgrade cupsys to 1.1.14-4.3 or later.","affected":[{"fixed":"1.1.14-4.3","introduced":"0"}],"component":"cupsys","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.1.14-4.3"],"id":"tcs_01M5NYMM09GFD1DJ1A3RSGMS0Q","modified_at":"2026-03-09T01:17:44.712780Z","published_at":"2003-01-20T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-232"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-232","url":"https://osv.dev/vulnerability/DSA-232"}],"summary":"cupsys - several vulnerabilities"}