{"action":"Upgrade kdeadmin to 2.2.2-7.2 or later.","affected":[{"fixed":"2.2.2-7.2","introduced":"0"}],"component":"kdeadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.2.2-7.2"],"id":"tcs_01M5NYMRGN1QDCQN5KC56EABZ1","modified_at":"2026-03-09T01:20:13.646887Z","published_at":"2003-01-22T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-234"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-234","url":"https://osv.dev/vulnerability/DSA-234"}],"summary":"kdeadmin - several vulnerabilities"}