{"action":"Upgrade kdenetwork to 2.2.2-14.6 or later.","affected":[{"fixed":"2.2.2-14.6","introduced":"0"}],"component":"kdenetwork","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.2.2-14.6"],"id":"tcs_01M5NYMZ4SPMYP9AGRA7V82XNA","modified_at":"2026-03-09T01:23:26.615837Z","published_at":"2003-01-22T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-237"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-237","url":"https://osv.dev/vulnerability/DSA-237"}],"summary":"kdenetwork - several vulnerabilities"}