{"action":"Upgrade kdegames to 2.2.2-2.2 or later.","affected":[{"fixed":"2.2.2-2.2","introduced":"0"}],"component":"kdegames","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.2.2-2.2"],"id":"tcs_01M5NYN66NFHZC96MS4GQCB9PB","modified_at":"2026-03-09T01:19:02.989775Z","published_at":"2003-01-23T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-240"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-240","url":"https://osv.dev/vulnerability/DSA-240"}],"summary":"kdegames - several vulnerabilities"}