{"action":"Upgrade kdebase to 2.2.2-14.2 or later.","affected":[{"fixed":"2.2.2-14.2","introduced":"0"}],"component":"kdebase","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.2.2-14.2"],"id":"tcs_01M5NYN9PHPMBV4GCRA4CRJXBT","modified_at":"2026-03-09T01:19:27.174998Z","published_at":"2003-01-24T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-242"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-242","url":"https://osv.dev/vulnerability/DSA-242"}],"summary":"kdebase - several vulnerabilities"}