{"action":"Upgrade noffle to 1.0.1-1.1 or later.","affected":[{"fixed":"1.0.1-1.1","introduced":"0"}],"component":"noffle","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.0.1-1.1"],"id":"tcs_01M5NYNCQP6DV6P3TW20BJFGS7","modified_at":"2026-03-09T01:22:30.984461Z","published_at":"2003-01-27T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-244"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-244","url":"https://osv.dev/vulnerability/DSA-244"}],"summary":"noffle - buffer overflows"}