{"action":"Upgrade ikiwiki to 3.20100815.9 or later.","affected":[{"fixed":"3.20100815.9","introduced":"0"}],"component":"ikiwiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:6.0","exploited":false,"fixed_versions":["3.20100815.9"],"id":"tcs_01M5NYNJXCNXEPKDVCH3173EX4","modified_at":"2026-03-09T01:17:56.237750Z","published_at":"2012-05-16T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-2474-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-2474-1","url":"https://osv.dev/vulnerability/DSA-2474-1"}],"summary":"ikiwiki - cross-site scripting"}