{"action":"Upgrade slocate to 2.6-1.3.1 or later.","affected":[{"fixed":"2.6-1.3.1","introduced":"0"}],"component":"slocate","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.6-1.3.1"],"id":"tcs_01M5NYNT6YM5ZDR1G207PP3ZPZ","modified_at":"2026-03-09T01:22:46.392948Z","published_at":"2003-02-21T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-252"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-252","url":"https://osv.dev/vulnerability/DSA-252"}],"summary":"slocate - buffer overflow"}