{"action":"Upgrade xen to 4.0.1-5.4 or later.","affected":[{"fixed":"4.0.1-5.4","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:6.0","exploited":false,"fixed_versions":["4.0.1-5.4"],"id":"tcs_01M5NYNXTC3DWQYVV33PW34MVP","modified_at":"2026-03-09T01:18:29.491281Z","published_at":"2012-09-08T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-2544-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-2544-1","url":"https://osv.dev/vulnerability/DSA-2544-1"}],"summary":"xen - denial of service"}