{"action":"Upgrade sendmail-wide to 8.12.3+3.5Wbeta-5.2 or later.","affected":[{"fixed":"8.12.3+3.5Wbeta-5.2","introduced":"0"}],"component":"sendmail-wide","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["8.12.3+3.5Wbeta-5.2"],"id":"tcs_01M5NYP1NF3GW81AVCBVJZAX20","modified_at":"2026-03-09T01:20:32.013489Z","published_at":"2003-03-04T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-257"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-257#Debian:3.0/sendmail-wide","url":"https://osv.dev/vulnerability/DSA-257"}],"summary":"sendmail - remote exploit"}