{"action":"Upgrade samba to 2.2.3a-12.1 or later.","affected":[{"fixed":"2.2.3a-12.1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.2.3a-12.1"],"id":"tcs_01M5NYP9BETYCC4RNWZ56476P4","modified_at":"2026-03-09T01:20:37.459663Z","published_at":"2003-03-15T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-262"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-262","url":"https://osv.dev/vulnerability/DSA-262"}],"summary":"samba - remote exploit"}