{"action":"Upgrade xen to 4.0.1-5.10 or later.","affected":[{"fixed":"4.0.1-5.10","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:6.0","exploited":false,"fixed_versions":["4.0.1-5.10"],"id":"tcs_01M5NYPFRYQ7KWWV7EFDFNAFFG","modified_at":"2026-03-09T01:22:45.778314Z","published_at":"2013-04-18T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-2662-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-2662-1","url":"https://osv.dev/vulnerability/DSA-2662-1"}],"summary":"xen - several"}