{"action":"Upgrade xen to 4.0.1-5.11 or later.","affected":[{"fixed":"4.0.1-5.11","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:6.0","exploited":false,"fixed_versions":["4.0.1-5.11"],"id":"tcs_01M5NYPGD5NJS67S4520894JWQ","modified_at":"2026-03-09T01:23:37.736876Z","published_at":"2013-05-12T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-2666-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-2666-1","url":"https://osv.dev/vulnerability/DSA-2666-1"}],"summary":"xen - several"}