{"action":"Upgrade lpr to 2000.05.07-4.3 or later.","affected":[{"fixed":"2000.05.07-4.3","introduced":"0"}],"component":"lpr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2000.05.07-4.3"],"id":"tcs_01M5NYPHAMKB7134NRY5K745Q1","modified_at":"2026-03-09T01:22:28.754478Z","published_at":"2003-03-24T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-267"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-267","url":"https://osv.dev/vulnerability/DSA-267"}],"summary":"lpr - buffer overflow"}