{"action":"Upgrade kernel-patch-2.4.19-mips to 2.4.19-0.020911.1.woody1 or later.","affected":[{"fixed":"2.4.19-0.020911.1.woody1","introduced":"0"}],"component":"kernel-patch-2.4.19-mips","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.4.19-0.020911.1.woody1"],"id":"tcs_01M5NYPRSHQYV6977EY08DENYE","modified_at":"2026-03-09T01:18:51.320629Z","published_at":"2003-03-27T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-270"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-270#Debian:3.0/kernel-patch-2.4.19-mips","url":"https://osv.dev/vulnerability/DSA-270"}],"summary":"linux-kernel-mips - local privilege escalation"}