{"action":"Upgrade krb4 to 1.1-8-2.3 or later.","affected":[{"fixed":"1.1-8-2.3","introduced":"0"}],"component":"krb4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.1-8-2.3"],"id":"tcs_01M5NYPZ27FXG33NJWKTGXEG32","modified_at":"2026-03-09T01:23:17.106642Z","published_at":"2003-03-28T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-273"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-273","url":"https://osv.dev/vulnerability/DSA-273"}],"summary":"krb4 - Cryptographic weakness"}