{"action":"Upgrade apcupsd to 3.8.5-1.1.1 or later.","affected":[{"fixed":"3.8.5-1.1.1","introduced":"0"}],"component":"apcupsd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["3.8.5-1.1.1"],"id":"tcs_01M5NYQ8HED64J0PD66ZBPR69G","modified_at":"2026-03-09T01:18:21.459495Z","published_at":"2003-04-03T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-277"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-277","url":"https://osv.dev/vulnerability/DSA-277"}],"summary":"apcupsd - buffer overflows, format string"}