{"action":"Upgrade lighttpd to 1.4.28-2+squeeze1.4 or later.","affected":[{"fixed":"1.4.28-2+squeeze1.4","introduced":"0"}],"component":"lighttpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:6.0","exploited":false,"fixed_versions":["1.4.28-2+squeeze1.4"],"id":"tcs_01M5NYQE1GTPCGHCGM9BQKVACT","modified_at":"2026-03-09T01:22:21.652117Z","published_at":"2013-11-13T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-2795-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-2795-1","url":"https://osv.dev/vulnerability/DSA-2795-1"}],"summary":"lighttpd - several"}