{"action":"Upgrade samba to 2.2.3a-12.3 or later.","affected":[{"fixed":"2.2.3a-12.3","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.2.3a-12.3"],"id":"tcs_01M5NYQF12B3EAM3Z5ZYGH68C2","modified_at":"2026-03-09T01:20:23.033398Z","published_at":"2003-04-07T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-280"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-280","url":"https://osv.dev/vulnerability/DSA-280"}],"summary":"samba - buffer overflow"}