{"action":"Upgrade moxftp to 2.2-18.1 or later.","affected":[{"fixed":"2.2-18.1","introduced":"0"}],"component":"moxftp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.2-18.1"],"id":"tcs_01M5NYQHY4RYPRFKBS3M402BBR","modified_at":"2026-03-09T01:23:06.362743Z","published_at":"2003-04-08T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-281"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-281","url":"https://osv.dev/vulnerability/DSA-281"}],"summary":"moxftp - buffer overflow"}