{"action":"Upgrade gs-common to 0.3.3.0woody1 or later.","affected":[{"fixed":"0.3.3.0woody1","introduced":"0"}],"component":"gs-common","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["0.3.3.0woody1"],"id":"tcs_01M5NYQWXBAMNX4ARRF473J8KP","modified_at":"2026-03-09T01:19:28.195596Z","published_at":"2003-04-14T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-286"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-286","url":"https://osv.dev/vulnerability/DSA-286"}],"summary":"gs-common - insecure temporary file"}