{"action":"Upgrade epic to 3.004-17.1 or later.","affected":[{"fixed":"3.004-17.1","introduced":"0"}],"component":"epic","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["3.004-17.1"],"id":"tcs_01M5NYQYWP86XBSKPS12ZRASVN","modified_at":"2026-03-09T01:22:20.993127Z","published_at":"2003-04-15T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-287"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-287","url":"https://osv.dev/vulnerability/DSA-287"}],"summary":"epic - buffer overflows"}