{"action":"Upgrade lighttpd to 1.4.28-2+squeeze1.6 or later.","affected":[{"fixed":"1.4.28-2+squeeze1.6","introduced":"0"}],"component":"lighttpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:6.0","exploited":false,"fixed_versions":["1.4.28-2+squeeze1.6"],"id":"tcs_01M5NYR0W2P84F7ED855BMSV3B","modified_at":"2026-03-09T01:22:20.693361Z","published_at":"2014-03-12T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-2877-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-2877-1","url":"https://osv.dev/vulnerability/DSA-2877-1"}],"summary":"lighttpd - security update"}