{"action":"Upgrade ircii to 20020322-1.1 or later.","affected":[{"fixed":"20020322-1.1","introduced":"0"}],"component":"ircii","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["20020322-1.1"],"id":"tcs_01M5NYR81YXBZ1AZCF7F44A4D6","modified_at":"2026-03-09T01:18:50.267908Z","published_at":"2003-04-22T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-291"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-291","url":"https://osv.dev/vulnerability/DSA-291"}],"summary":"ircii - buffer overflows"}