{"action":"Upgrade gkrellm-newsticker to 0.3-3.1 or later.","affected":[{"fixed":"0.3-3.1","introduced":"0"}],"component":"gkrellm-newsticker","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["0.3-3.1"],"id":"tcs_01M5NYREKJBBP83V45TFHMC0M8","modified_at":"2026-03-09T01:23:02.048727Z","published_at":"2003-04-23T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-294"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-294","url":"https://osv.dev/vulnerability/DSA-294"}],"summary":"gkrellm-newsticker - missing quoting, incomplete parser"}